Pipe and system deployment problems

Incident Report for Sesam

Resolved

Fix deployed over the weekend, it should no longer cause any issues.
Posted Apr 13, 2026 - 08:27 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 10, 2026 - 14:46 CEST

Identified

We are currently experiencing some subscriptions having problems with adding or removing pipes and systems.

If you experience excessive delays please contact support for manual intervention until the problem has been fixed permanently.
Posted Apr 10, 2026 - 14:45 CEST
This incident affected: Cloud Infrastructure.