Provisioning errors
Incident Report for Sesam
Resolved
Incident resolved.
Posted Jan 22, 2024 - 13:06 CET
Monitoring
We've recently resolved an issue where provisioning failed due to a lack of reply from a third party used in our infrastructure. The issue has been resolved, but it may take some time before all subscriptions are back to normal.
Posted Jan 22, 2024 - 09:28 CET
This incident affected: Cloud Infrastructure.