Notifications temporarily not working
Incident Report for Sesam
Resolved
This incident has been resolved.
Posted Mar 04, 2023 - 16:49 CET
Investigating
We are currently investigating this issue.
Posted Mar 04, 2023 - 16:21 CET
This incident affected: Notifications / Insights.