Portal unreachable
Incident Report for Sesam
Resolved
Issue appears to be with a VPN provider and not with the portal.
Posted Feb 05, 2024 - 12:43 CET
Investigating
We are investigating why the portal is currently not responding as expected.

Your subscriptions are not affected, but access to them are.
Posted Feb 05, 2024 - 12:40 CET
This incident affected: Portal.