Provisioning of new subscriptions and hibernated subscriptions currently not working
Incident Report for Sesam
Resolved
Provisioning works as expected again.
Posted Apr 24, 2024 - 20:58 CEST
Identified
We're currently unable to provision new or wake hibernated subscriptions up due to a cloud vendor capacity issue. We expect this to resolve itself given time.
Posted Apr 24, 2024 - 15:05 CEST
This incident affected: Cloud Infrastructure.