Provisioning of new subscriptions and hibernated subscriptions currently not working
Incident Report for Sesam
Resolved
We expect this issue to be solved, if not we now have a workaround.
Posted May 16, 2024 - 17:16 CEST
Update
We are still experiencing issues with waking up hibernated subscriptions or creating new subscriptions as Azure is at capacity currently. Microsoft is working on adding capacity.
Posted Apr 26, 2024 - 15:29 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2024 - 13:24 CEST
Monitoring
Cloud vendor is at capacity stopping the creation of new subscriptions and waking up hibernating subscriptions impossible.
Posted Apr 26, 2024 - 10:33 CEST
This incident affected: Cloud Infrastructure.