Provisioning of new subscriptions and hibernated subscriptions currently not working
Incident Report for Sesam
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 09:27 CEST
Monitoring
Cloud vendor is at capacity stopping the creation of new subscriptions and waking up hibernating subscriptions impossible.
Posted Apr 25, 2024 - 19:10 CEST
This incident affected: Cloud Infrastructure.