portal.sesam.io is currently down
Incident Report for Sesam
Resolved
The incident has been resolved, portal functions as normal again now.
Posted Nov 20, 2024 - 09:07 CET
Investigating
We are currently investigating this issue.
Posted Nov 20, 2024 - 08:15 CET
This incident affected: Portal.