Notifications temporarily not working
Incident Report for Sesam
Resolved
This incident has been resolved.
Posted May 06, 2023 - 03:36 CEST
Investigating
We are currently investigating this issue.
Posted May 06, 2023 - 02:25 CEST
This incident affected: Notifications / Insights.