Portal Maintenance
Incident Report for Sesam
Resolved
Maintenance on the Portal has concluded and should be operational once again.
Posted Dec 01, 2023 - 11:34 CET
Monitoring
We have identified an issue that requires some unplanned Portal maintenance. Expected time is 5-10 minutes of downtime; however, that can change. Please stay tuned for updates.
Posted Dec 01, 2023 - 11:26 CET
This incident affected: Portal.