Portal is slow to respond

Incident Report for Sesam

Resolved

The issue has been resolved.
Posted Apr 07, 2025 - 09:18 CEST

Investigating

We're getting reports that the portal is slow to respond and looking into why and how we can address this.
Posted Apr 07, 2025 - 08:40 CEST
This incident affected: Portal.